x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

'No version information received'

I get the error message 'No version information received' after launching the launcher. After that,when trying to login I get the message: 'Did not get a response. Are you connected to the internet?' (Yes I was connected!)

I searched on the forum and the answerhub and found several threads with similar problems.

https://answers.unrealengine.com/questions/38648/launcher-error-no-version-information-received.html https://answers.unrealengine.com/questions/17734/error-no-version-information-received-on-launch.html https://forums.unrealengine.com/showthread.php?2454-Server-down-Error!-No-version-information-recieved-Retry-OK https://answers.unrealengine.com/questions/38204/no-version-info-error-connected-to-internet-error.html https://answers.unrealengine.com/questions/20490/no-version-information-recieved.html https://answers.unrealengine.com/questions/18952/launcher-with-proxy-error-407.html https://answers.unrealengine.com/questions/17734/error-no-version-information-received-on-launch.html

I tried all proposed solutions I found, however, none of them worked for me.

Here is what I have tried: I disabled the Firewall I tried to connect to the internet in various ways: Using DSL connection and my mobile phone I redownloaded and reinstalled the launcher multiple times I tried to increase timeout values in C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config\DefaultEngine.ini to :

[HTTP] HttpTimeout=36000 HttpConnectionTimeout=20000 HttpReceiveTimeout=20000 HttpSendTimeout=20000

And, I tried to change my DNS entry to: 208.67.220.220 208.67.222.222

Unfortunately nothing of these proposed solutions helped!

As in one thread someone assumed that this was error might be caused by an overload of the epic server I tried this multiple times again and again. Hovever there I was still not able to login.

Is there any solution to this problem?

Product Version: Not Selected
Tags:
more ▼

asked May 20 '14 at 12:33 PM in Installation & Setup

avatar image

Virtumedicus
21 1 2 2

avatar image Virtumedicus May 22 '14 at 06:24 AM

I have continuesly tried to reinstall it sincw my last post, but I still get the same error messages every time I try to intall UE4.

This is my Logfile:

Logfile: unrealenginelauncher.txt

Please, can you help me with this problem!

avatar image Stephen Ellis ♦♦ STAFF May 22 '14 at 03:28 PM

Hi Virtumedicus,

Thank you for doing the research and attempting various potential solutions. As you may have noticed from the other posts, we are still not yet fully aware of the cause of this issue, and do not have a ready solution.

We have assigned this post to a member of our launcher team for them to go over the logs and see if they can determine the cause.

I apologize for the inconvenience of this issue.

avatar image Virtumedicus May 23 '14 at 07:35 AM

Thank you for your honest words. Hope that a useful solution to this problem will come up soon.

avatar image Virtumedicus May 30 '14 at 10:32 AM

Just tried it again with the latest launcher update (version 1.2.2 2080581), but the error still persits.

avatar image Stephen Ellis ♦♦ STAFF May 30 '14 at 03:30 PM

Thanks for letting us know. The launcher update did not contain any fixes for this issue. It is still being looked into.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Finally I have found a workaroud which worked for me in this thread: https://answers.unrealengine.com/questions/17734/error-no-version-information-received-on-launch.html

This comment by Steven Ellis was helpful for me:

"In the meantime, while the Launcher is not cooperating, you my wish to consider using the source code version of the editor which is downloaded via GitHub. It is a more involved setup process, but it can probably get you started. More information is available here: http://www.youtube.com/watch?v=usjlNHPn-jo&list=PLZlv_N0_O1gaCL2XjKluO7N2Pmmw9pvhE∈dex=46"

After building the from the source I was able to run unreal engine. After that I was able to install the launcher from within UE4 so that I am now also able to access the marketplace.

For those who struggle with the same problem: I am not sure why it worked for my to install the launcher from within UE4. One reason for this might have been that this time I simply tried to install the launcher from within UE4. However in the meantime I have also updated my Win7 and I have downloaded latest root certificates from Microsoft which also might have meen a reason why it worked for me this time.

Whatever the reason was, I am glad that this works now for me at the moment.

more ▼

answered Jun 03 '14 at 12:24 PM

avatar image

Virtumedicus
21 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question