x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

The project could not be compiled. Why?

I just got Unreal Engine 4.12.5. Unreal prompted me to download Visual Studio 2015 and I did. However, I am unable to resolve this error whenever I start new c++ project. I have been unable to solve this error for a almost 2-3 weeks and I could not find a suitable solution.

I have tried uninstalling and reinstalling visual studio but it does not help. I don't know what is missing or what to remove.

alt text

Product Version: UE 4.12
Tags:
unrealerror.png (68.2 kB)
more ▼

asked Aug 03 '16 at 04:27 PM in Using UE4

avatar image

DeOlijus
1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey DeOlijus-

The RC1015 error shown in the error message likely indicates that you are missing the Windows SDK on your computer. You can find more information on the RC1015 error along with a link to download the Windows 7 SDK on the wiki page linked below. Keep in mind if you are using Windows 8 or Windows 10 you will need to get the appropriate SDK.

https://wiki.unrealengine.com/C%2B%2B_Troubleshooting_Guide#RC1015

Cheers

Doug Wilson

more ▼

answered Aug 03 '16 at 05:05 PM

avatar image DeOlijus Aug 08 '16 at 01:47 PM

Awesome! Thank you. I had to make sure to uninstall any kind of Visual studio software that was previously installed. But after that everything worked.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question