x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Binary to source

Hello, I have a project that I have been working on for a while now, It has been through many Engine updates and always pulled through, I think I might of broke it now though..

Basically, I'm trying to get dedicated servers to work on my Project using the 12.5 Engine but for that, you need the Source engine. As I originally made the project using Binary converting it over to Source just didn't go as smoothly as i'd anticipated and now when I try to compile the project via VS I get these errors: alt text

And when I try to compile the Project within the Engine, The compile button does nothing, no success or failure message, no indication that it is doing anything.

Things I have tried: Refreshing Visual Studio Files (Multiple times) Reinstall Visual Studio 2015 (Multiple times) Convert an older backup of the project (Tried with multiple backups) Delete Intermediate, Binary folders (Multiple times) Rebuild,Clean,Build the project (Multiple times) Reinstall the UE4 Source engine with different versions (Multiple times)

Has anybody got any other approach that I can take? Thanks!

Forum Post:https://forums.unrealengine.com/showthread.php?119179-Binary-to-Source&p=575556#post575556

Product Version: UE 4.12
Tags:
more ▼

asked Aug 04 '16 at 12:46 AM in Using UE4

avatar image

TheMunky
121 13 18 24

avatar image TheMunky Aug 05 '16 at 11:55 AM

Does anybody have any idea's, still not able to solve this.

avatar image TheMunky Aug 08 '16 at 09:56 PM

This is an error that I get when trying to compile a fresh project with a fresh install of VS2015 and UE4.12.5, The engine builds fine but when you try to build the project, this is what I receive.

alt text

error2.png (15.6 kB)
avatar image TheMunky Aug 16 '16 at 01:42 AM

I hate bumping things but I'm still stuck on this, I've put a lot of my time into this project and I would be devastated to lose it, so for the probable last time; does anybody have any information that may point me to something I haven't already tried?

Thanks all the same!

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey TheMunky,

Have you tried running Visual Studio as Administrator? I ask because the error is saying it doesn't have permission, which is usually Windows way of saying, "You're not the admin".

more ▼

answered Aug 17 '16 at 09:07 PM

avatar image

ImVawx ♦♦ STAFF
6.7k 114 17 127

avatar image TheMunky Aug 21 '16 at 02:53 AM

This works now but thank you for taking the time to comment :)

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question