x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Texture changing colour when I Launch?

I'm experiencing a problem where one texture is changing colour from what it should be in the editor when I launch the game. As you can see the texture is supposed to be blue, however it turns green when launching.

alt text

alt text

Product Version: UE 4.11
Tags:
capture.jpg (191.5 kB)
capture2.jpg (387.8 kB)
more ▼

asked Aug 06 '16 at 04:02 PM in Packaging & Deployment

avatar image

rgaveglia
6 1 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi rgaveglia,

Can you provide the setup for your material and if this only happens with this particular texture can you attach that here as well?

Any details you can provide to reproduce the issue is helpful. Without this I won't be able to proceed.

You may also want to try testing in 4.12 or the 4.13 previews versions to make sure that there hasn't already been a fix for the issue that you're currently having if it a bug.

If you're dynamically changing this texture in anway at runtime you may want to disconnect that and make sure that's not the root cause of the issue here. If it's just a basic material applied and not being changed via blueprints or code then please provide the information above.

Thank you!

Tim

more ▼

answered Aug 08 '16 at 05:11 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 887 101 878

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question