x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal engine 4.10 cant open project

Hi I was working on a project earlier and my computer froze in the middle of working in the project I restarted my computer tried to open up the project now it says Failed to open map file this is most likely because the map was saved on a newer version of the engine, it says this every time I try to open it I cant get back in now and I have no back up is there any way to get into my project?? or fix it thanks.

Product Version: UE 4.10
Tags:
more ▼

asked Aug 09 '16 at 02:02 AM in Bug Reports

avatar image

ScronnyLanks
1 1 2 3

avatar image Sean L ♦♦ STAFF Aug 09 '16 at 01:35 PM

Hello,

Go into your project folder->Saved->Backups and see if there is a backup copy of your map. If not, try opening a copy of the project in 4.12.5 to see if you are still getting the same error.

Let me know if any of that works for you.

avatar image ScronnyLanks Aug 09 '16 at 02:25 PM

Hi, when I go into back up folder its just a bunch of UASSET files I don't know what those are or how to open them and a lot of stuff in my project isn't compatible with 12.5 I have stuff from marketplace in it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Okay, if there are no .umap files, that means that there was not a backup created. Typically, this sort of message would mean that the map file has become corrupted. Resolving this usually involves either grabbing one of the backup files (which in your case there are none, unfortunately), recreating the affected map, etc. There are some suggestions in this forum post that might help: https://forums.unrealengine.com/showthread.php?2567-Failed-to-open-map-file-This-is-most-likely-because-the-map-was-saved-with-a-newer!!

Otherwise, it just seems like a corrupted map file. The best way to prevent data loss is to look into using Source Control. You can find our documentation on Source Control here:

https://docs.unrealengine.com/latest/INT/Engine/Basics/SourceControl/Perforce/

https://docs.unrealengine.com/latest/INT/Engine/Basics/SourceControl/SVN/

https://wiki.unrealengine.com/Git_source_control_(Tutorial)

Have a great day!

more ▼

answered Aug 09 '16 at 05:19 PM

avatar image

Sean L ♦♦ STAFF
43.5k 485 152 442

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question