x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Android LAN Development

Hy all!

I am pretty new to UE4 and especially to Blueprinting ( just migrated from Unity - C# :D ).

Just started to follow this awsome tutorial : https://docs.unrealengine.com/latest/INT/Videos/PLZlv_N0_O1gYqSlbGQVKsRg6fpxWndZqZ/u-fnrC3OB5E/index.html

I know that this is standard Multiplayer ( LAN+STEAM ) and not spec. for Android, but I read somewhere that the blueprints should be exactly the same except changing the DefaultEngine.ini ( adding [OnlineSubsystem] DefaultPlatformService=Null ).

I got till the 12th episode just after the connecting should already work. I tested out on one Laptop in the Editor and it worked. However when I deploy it on my phone I have a few issues:

  1. Cannot successfully set the value of the textbox in Options and Host Menu

  2. Even though I am on the same Wireless home network, I cannot find the session from my mobile hosted by my Laptop.

Any ideas? Let me know what plus info you need, and I ll provide it.

Thank you!

Product Version: UE 4.12
Tags:
more ▼

asked Aug 09 '16 at 08:49 AM in Blueprint Scripting

avatar image

kornel.l.varga
71 5 12 19

avatar image roroque Aug 09 '16 at 06:49 PM

also having the same problem with iOS

avatar image kornel.l.varga Aug 25 '16 at 02:49 PM

Hey roroque, I would like to know if this solved the issue for you too. Try to test your app on other Wifi networks if you dont know how to configure your router. Otherwise there are tutorials on router settings for LAN/WLAN. let me know.

avatar image roroque Aug 25 '16 at 04:32 PM

it was another problem we solved by another configuration

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

This problem is resolved. It seems like that the problem was with the Wifi network itself!

If you are facing similar issues and you are completely stuck, try to check the router settings, Firewall etc. .

more ▼

answered Aug 25 '16 at 02:46 PM

avatar image

kornel.l.varga
71 5 12 19

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question