x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Minimal_Default shading error

I just thought you guys would appreciate a report on this.

Problem

Shading has solid shadow colors and has erratic flicker.

Version

Version: 4.13.0-3072953+++UE4+Release-4.13

Specs

Intel i7-6700k 4GHz

Nvidia 1070GTX Nvidia driver 368.69 (06/07/2016)

Recreate

Create new project (Minimal_Default), look at vase.

alt text

Product Version: UE 4.13 Preview
Tags:
more ▼

asked Aug 10 '16 at 11:08 AM in Bug Reports

avatar image

Eirinn
18 4 8 8

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Im pretty sure the vase is using the Forward Shading Translucency which is why its not working well (Looks like the same issue I have when using that shading in my project), Epic have stated that the forward rendering stuff is not ready in 4.13, so expect there to be issues like the above, it'll be in a better shape for 4.14.

more ▼

answered Aug 10 '16 at 11:19 AM

avatar image

GalaxyMan2015
290 3 4 24

avatar image Eirinn Aug 10 '16 at 11:31 AM

It's still weird to push out something that doesn't work in the very first scene people will see when they boot the engine ;)

avatar image Tim Hobson ♦♦ STAFF Aug 10 '16 at 01:58 PM

I was looking at this same thing yesterday, but it looks like it's already been resolved with our latest internal build of 4.13 that will be Preview 2. If the issue is still happening after Preview 2 releases please post back here.

Thank you!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question