x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

SVN and Assembla cannot connect

I've setup Tortoise SVN with an Assembla repository hosting and all is working normally in windows, checkout submit files etc.. But in the editor, when activating source control it gives me this:

Successfully connected to repository https://subversion.assembla.com/

svn: E215004: Authentication failed and interactive prompting is disabled; see the --force-interactive option alt text

I've checked the login details over and over, they are correct because like I said, I'm connected and can checkout and checkin files through windows explorer. I tried deleteing the auth folder and restarting the editor C:\Users\Name\AppData\Roaming\Subversion\auth still no worky.

Product Version: UE 4.12
Tags:
svnfail.png (39.9 kB)
more ▼

asked Aug 11 '16 at 10:03 AM in Using UE4

avatar image

ChrisBradwell
26 3 11 12

avatar image ChrisBradwell Aug 17 '16 at 07:29 PM

Not even a suggestion? :(

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Strange problem this one but I fixed it with no idea which move did it but I did all these: A: Reinstalled tortoise type repair. B: Changed my password so it only contained letters and numbers. C: Deleted these folders: C:\Users\Your Name\AppData\Roaming\TortoiseSVN and C:\Users\Your Name\AppData\Roaming\Subversion and also Intermediate and Saved folders from the project.

When I ran the editor, there weren't even credentials on the source control connect box but it was connected, no joke! I filled it in anyway and hit connect and that was it happy! I then tried a wrong password and it didn't connect, put in the right one again and it did. Bizzare. Did this help you? Let me know!

more ▼

answered Aug 17 '16 at 08:02 PM

avatar image

ChrisBradwell
26 3 11 12

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question