x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

VS2013 isn't building UE4

Hello,

I subscribed like a month and a half ago, I downloaded the source... the dependencies and what not.. Compiled UE4 successfully (UE4.0).. then when I downloaded the 4.2 and the 4.1 It just wouldn't compile... I replaced the dependencies again and again.. with no use... this is the result of building...

http://prntscr.com/3ljbs0

I builded the UE4.2 with the 4.0 dependencies.. but some people told me its okay...

please help!! My internet connection is slow as hell.. i had to wait 6 hours till VS2013 installed.. or any of the dependencies :(

Can anyone help me? If the problem solution is to get the new dependencies .. then can someone compress the two dependency using KGB archiver? because it reduces huge files into a small 50mb file or something alike..

Product Version: Not Selected
Tags:
more ▼

asked May 22 '14 at 03:13 PM in Installation & Setup

avatar image

Defiledx4
0 2 2 5

avatar image Defiledx4 May 22 '14 at 03:59 PM

Thank you very much! :) That should explain what happened!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Defiledx4,

When you tried installing 4.1 and 4.2, were you using the same dependencies that you used when installing 4.0? If so, that could be what is causing the trouble. You need to make sure you have the correct dependencies for the version you are trying to build. Each version from 4.0.1 through 4.1.1 has two dependency files that you need to download. Version 4.2.0 currently has three dependency files.

Also keep in mind that version 4.2.0 is currently a pre-release preview, and may be unstable, or possibly may not build at all.

more ▼

answered May 22 '14 at 03:55 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question