x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

3ds Max, mesh splitet into many parts when importing.

Hey everyone!

I have encountered a really strange problem which i never have met before. The mesh i'm having the issue with, looks fine in 3ds Max:

'alt text

But in Unreal Engine, it looks destroyed:

alt text

I have never seen this before, so I tried some settings in 3ds Max:

Resetting Transform and scale under hierarchy. Attaching everything together. Resetting pivot.

I thought it might be something to do with the pivot and location, and so on. So that was what i have tried!

If anyone could help me, I would be very happy.

Product Version: UE 4.12
Tags:
capture.png (90.4 kB)
capture1.png (507.6 kB)
more ▼

asked Aug 17 '16 at 01:36 PM in Using UE4

avatar image

Kliaxe
3 3 3 4

avatar image Kliaxe Aug 17 '16 at 03:18 PM

Okay so I have tried to export another project from 3ds Max, and the same thing is happening.

I even went as far, to reinstall 3ds max completely and tried to export again, but that didn't work either.

(comments are locked)
10|2000 characters needed characters left

3 answers: sort voted first

Okay i got it working now! So yesterday i kinda gave up for that day, but next day (today) when I started my computer up again and tried to import again. It works!!! Weird... But thanks for the help!

more ▼

answered Aug 18 '16 at 05:30 AM

avatar image

Kliaxe
3 3 3 4

(comments are locked)
10|2000 characters needed characters left

Have you looked at this link yet? https://docs.unrealengine.com/latest/INT/Engine/Content/Types/StaticMeshes/HowTo/Importing/

Make sure you are importing a static mesh or an .fbx file.

more ▼

answered Aug 17 '16 at 02:40 PM

avatar image

tetsumi96
94 12 13 12

avatar image Kliaxe Aug 17 '16 at 03:16 PM

Yeah. This is what i did: 1. I clicked on file/the max button in the corner 2. then i clicked on export/export selected 3. chose a name and location 4. then the fbx exporter came up. I included smoothing group, preserve edge orientation, triangulate, tangents and normals. 5. clicked ok 6. In Unreal Engine i clicked import. and this was my settings btw.

alt text

  1. clicked import. And thats how i ended in this situation.

I have worked with 3ds Max in a long time now. So i don't think i did anything wrong in the export tbh :/

capture2.png (57.4 kB)
(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question