Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Capturing video fails on root drive

In 4.12.5 I'm learning to use sequencer with what little videos there are out there so I can create proper tutorials.

When I output my sequence using the "Render Movie Settings" dialog and choose my output directory to a root drive such as C:\ or D:\ it gets the first frame then continues with "capturing video..." forever. If I choose a directory like C:\MyNewFolder\ that I create in explorer it works fine 100%.

I see this was a problem in matinee too. Just want to make sure it has a UE-xxxxx number

Thanks :)

Product Version: UE 4.12
more ▼

asked Aug 17 '16 at 08:05 PM in Bug Reports

avatar image

1.8k 67 27 137

avatar image Matt.Williams Aug 19 '16 at 03:20 PM

Hi Nsomnia,

Thanks for the report. I'm unable to reproduce this when rendering a test scene directly to "D:\". Can you make a Third Person template project and see if you can reproduce the issue in a basic Sequence?

Can you also send me a screenshot of your Render Movie Settings with everything expanded?

-Matt W.

avatar image Nsomnia Aug 20 '16 at 06:23 PM

Fresh third person BP template, add level seuqence, add camera and set as current camera cut, enter to create keyframe, scrub and add another camer keyframe, export to video with these settings: http://imgur.com/74u1sqb and still fails stuck on first frame forever have to end process.

Works fine to a directory. Engine has been verified in the past 24 hrs.

If i run as seperate process I can cancel it, otherwise I have to force quit the .exes

avatar image Nsomnia Aug 20 '16 at 03:29 AM

https://answers.unrealengine.com/questions/471505/audio-in-sequecer-when-exported.html has my screenshot from the 'no audio bug/feature' except it has a directory.

Will follow your reproduction steps in the AM and get back.

Thanks again.

avatar image Matt.Williams Aug 22 '16 at 05:32 PM

Hey Nsomnia,

I was testing with my D:\ drive and it worked fine, but I switched to the C:\ drive and it froze up. Just going on a hunch here, but are your C:\ and D:\ drives solid state drives?

-Matt W.

avatar image Nsomnia Aug 22 '16 at 06:46 PM

Yes. Am I missing something?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Nsomnia,

I ask because my C:\ is SSD, but my D:\ is an HDD. We've had SSD specific bugs in the past.

I've entered UE-35158. The workaround is to render to a folder on the drive instead of directly to the drive directory.

-Matt W.

more ▼

answered Aug 24 '16 at 04:16 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question