x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Add New or Change Variable -> Becomes Unresponsive

In ALL versions of Unreal Engine 4 that I open, with ANY project, I am repeatedly getting an error in which trying to Add New a folder or blueprint class (or anything really) causes the engine to hang and become unresponsive. Opening the EXACT same project on a different computer does not result in this, so it is something particular to my computer I think, but I'm not sure why Unreal is the only application having issues like this. This has ALSO occurred when I change the type of a variable in the BP editor, select a particular variable type in a drop-down, or use the drop down menu to set the category of a variable. I basically can't use the engine at all on this machine.

alt text This is displayed when I hover over BlueprintClass

alt text And this is what it looks like after clicking. It simply sits like this forever.

Anyone else ever encounter something like this?

Product Version: Not Selected
Tags:
2016-08-19.png (1.1 MB)
2016-08-19 (2).png (925.8 kB)
more ▼

asked Aug 19 '16 at 09:56 PM in Bug Reports

avatar image

Envisioner
189 10 17 24

avatar image Matthew J Aug 22 '16 at 02:36 PM

Hello Envisioner,

I noticed you didn't select a version, is this happening on all versions of the engine on that computer? Have you tried verifying your engine installation? There could be a corrupt file causing this. Seeing as this is specific to this computer, could you provide your dxdiag so that we can see if there may be any issues there? Please take a look at our Software Conflicts list to see if you have any of these programs on this machine but not on the other.

avatar image Envisioner Aug 26 '16 at 05:58 AM

Yes, the issue is version-agnostic. Tried opening the project in both 4.11 and 4.12 and there was no difference. Haven't tried the engine verification, so I'll have to try that and get back to you.

When I'm next at the computer, I will send along the dxdiag info.

Checked the conflicts list. Both computers have Win10 notifications on. The one that doesn't work (a laptop) has an integrated Intel card as well as an NVidia graphics card (doesn't use Optimus), but I haven't been experiencing any of the errors that are brought up in the list in association with the software I DO have.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

We haven't heard from you in a while, Envisioner. Are you still experiencing this issue? If so, can you provide the information you mentioned? In the meantime, I'll be marking this issue as resolved for tracking purposes.

more ▼

answered Sep 06 '16 at 08:00 PM

avatar image Delta1 Dec 15 '18 at 02:21 PM

Did you manage to fix this as I now have the same problem!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question