x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Startup Movie skips if level is loaded

Hi there,

after i made three Startup movies, i have the same Problem as many on the Forum. The first movie Plays very well (ca. 10 seconds), then start the second one. But after two or three seconds the Video skips and the Level appear.

I've read all the threads about this Problem, i've tryed every codec and Format, every Resolution, i made one big Video, three small Videos. I've checked: "Wait for movies to be complete", but everytime the Level is loaded, the Video skips.

What can i do? Currently i run on 4.10.4. I dont wan't to Switch to another Version, because my Project is now to big for that.

Is there a way to solve this Problem?

Product Version: UE 4.10
Tags:
more ▼

asked Aug 21 '16 at 08:47 PM in Using UE4

avatar image

Beregron
318 8 13 19

avatar image Beregron Aug 23 '16 at 03:01 PM

I found the Problem. If i use the Movieplayer to get LoadingScreens, then the Startup Videos are skipping. If i dont use them, then all works just fine.

What are the Problem? Or is there a way to have loading Screens and Startup Videos?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question