x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

I cant launch my game

I cant lauch my created game.. I just read that i must downloading the Editor Symbols for Debugging, but i dont know what it is. I speak german and my english is not so good...

Log:

 LogPlayLevel: InternalUtils.SafeCopyFile: WARNING: Failed to copy D:\GAMES\Epic Games\4.12\Engine\Binaries\Win64\UE4Game.pdb to D:\GAMES\Epic Games\Unreal Projects\TestProject\Saved\StagedBuilds\WindowsNoEditor\Engine\Binaries\Win64\UE4Game.pdb, deleting, waiting 10s and retrying.
 
 LogPlayLevel: InternalUtils.SafeCopyFile: WARNING: SafeCopyFile Exception was Exception in mscorlib: Die Datei "D:\GAMES\Epic Games\4.12\Engine\Binaries\Win64\UE4Game.pdb" konnte nicht gefunden werden.
 
 LogPlayLevel: Stacktrace:    bei System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath 
 
 LogPlayLevel:    bei System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite, Boolean checkHost) LogPlayLevel:    bei AutomationTool.InternalUtils.SafeCopyFile(String SourceName, String TargetName, Boolean bQuiet, Boolean bFilterSpecialLinesFromIniFiles)

Product Version: UE 4.12
Tags:
more ▼

asked Aug 23 '16 at 01:32 PM in Using UE4

avatar image

deSchwob
1 1 2

avatar image Doug E ♦♦ STAFF Aug 23 '16 at 02:43 PM

Hey deSchwob-

Are you trying to open the project in the editor (from the launcher or .uproject file) or are you trying to open the packaged game executable? Can you explain what happens when you try to launch your game?

avatar image deSchwob Aug 23 '16 at 07:24 PM

Im trying to launch the game in the editor (Launch button)

avatar image Doug E ♦♦ STAFF Aug 23 '16 at 09:15 PM

What platform are you Launching for? Do you get the same errors if you launch for a different platform? Is the project that you've created a code project or a blueprint project? If it is a code project, please try compiling the code in the Development configuration and then try launching again. Also let me know if you can create a new project with no added content and click the launch button, or if you get errors doing this as well?

avatar image deSchwob Aug 23 '16 at 09:32 PM

The platform is Windows10 PC. I get also the same errors, when i launch for a different platform. The project is a blueprint project and no, ich cant launch the game if i use a blank new project.

avatar image deSchwob Aug 23 '16 at 09:43 PM

alt text Error-Log

unbenannt.png (306.4 kB)
avatar image dhokla-san Jan 12 '18 at 08:16 AM

unable to launch the game... tried reinstalling 3 times now. tried verifying but it crashes on launch. please help me!!

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hey deSchwob-

According to the logs, there is a file missing from your engine folder. From the launcher, please click the dropdown arrow next to the engine version and choose the "Verify" option to regenerate engine files. This should add the missing file back into your engine and allow the Launch to complete.

Cheers

Doug Wilson

more ▼

answered Aug 24 '16 at 12:46 PM

avatar image deSchwob Aug 29 '16 at 03:15 PM

Hey, I regenerate the engine files but the result is the same. I got the same errors and can't launch the game..

avatar image Doug E ♦♦ STAFF Aug 29 '16 at 04:08 PM

Hey deSchwob-

Can you try the answer provided in the same issue here: https://answers.unrealengine.com/questions/378411/cant-launch-my-project-ue4gamepdb-not-found.html . The "Editor Symbols for Debugging" can be found by selecting Options from the Drop-down menu for the associated engine version on the Launcher. If you are still unable to launch your game, please go to the D:\GAMES\Epic Games\4.12\Engine\Binaries\Win64 folder and let me know if you find the UE4Game.pdb file in this folder?

(comments are locked)
10|2000 characters needed characters left

i dont have UE4ame.ppdb

more ▼

answered Jan 12 '18 at 01:45 PM

avatar image

dhokla-san
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question