x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Problems Packaging game

Ive tried with 4.12 and also with 4.13 I keep getting a error when packaging, but whats odd is its failed every single time but after looking in my saved folder in the projects I found my game packaged and it works when I open the exe file.. put it on a thumb drive and it worked on another pc.. so why did it never say it completed when I packaged?

I always get some automation tool error=25 Even when opening a fresh project It failed during the packaging..

I have the entire project on mediafire in a zip file for someone to please help me figure this out, so I cant stop running into this issue in the future, please. Thank you in advance!

Link here - link text

Product Version: UE 4.12
Tags:
more ▼

asked Aug 26 '16 at 07:08 PM in Packaging & Deployment

avatar image

AnthonyG86
11 1 5 6

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

AnthonyG86,

Thanks for providing your project to test on. I verified that your project is packaging for Windows-64 without any trouble. UATHelper: Packaging (Windows (64-bit)): Automation.Execute: BUILD SUCCESSFUL UATHelper: Packaging (Windows (64-bit)): Program.Main: AutomationTool exiting with ExitCode=0 (Success)

Are you packaging your project a different way?

Thanks!

more ▼

answered Aug 31 '16 at 05:04 PM

avatar image AnthonyG86 Sep 04 '16 at 05:46 PM

Im not doing anything special.. I can literally open up a brand new project and try to package and it will fail with a automation tool error.. I've tried reinstalling ue4 and the visual studio, I have never changed my packaging method and its failed most of the time, and completed about 3 times.. It works when it wants to..

avatar image Samantha Sutton ♦♦ STAFF Sep 08 '16 at 04:32 PM

Could you show me your DxDiag logs from your computer? Also include the error logs from the engine so I can compare them against mine and try to figure out why it's not packaging for Windows. Does your engine package for any other platform?

Thanks!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question