x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Lightmap Confusion

Hi guys,

These issues I'm having probably have a solution out there I could find, but I feel each of these issues may have multiple causes so I would really appreciate an explanation specific to the issues I'm having, to help me better understand the workflow in future.

So, I'll try to explain best I can. Setting my lights to stationary or static both give poor results with the window frame shadow I'm trying to cast on the ground. I've set the res of the frame and floor both way up high on production level but its just as bad. On static I was getting a sort of doubled shadow effect and my player mesh wouldn't cast a shadow, but I was able to prevent both of these by setting to stationary, but I still cant fix the poor shadow issues. They aren't the worst on the ground, but they are pretty bad. The pillars going up the stairs though are just awful, I just don't understand why. Also if you notice in the screenshot each step is not being illuminated by the moon light, the rest of the stair objects do, but not the step pieces set on each one. They are all duplicates but I separated the lightmap UV's. And why is it that building all at one point asked to apply the build but now it no longer does? alt textalt text So what am I doing wrong here? Can anyone give me a breakdown of the correct workflow?

EDIT: Sorry I wrote blurry shadow in my annotation when what I meant to say was low quality, i.e you can see the low quality of the light map.

Product Version: UE 4.12
Tags:
2016-08-29 (1).jpg (787.5 kB)
2016-08-29 (2).jpg (670.5 kB)
more ▼

asked Aug 29 '16 at 02:33 PM in Using UE4

avatar image

cleggy92
1 1 2

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question