x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

how to disable camera blurriness

when i use a camera from a certen distance stuff starts to be blurry event if its the tinyest distance and i cant find the place to stop it how do i fix this i dont want it to be blerry i want it to be just like you see in the editor can someone plz help

Product Version: UE 4.12
Tags:
more ▼

asked Aug 31 '16 at 01:14 PM in Using UE4

avatar image

678GUY
141 33 32 38

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Do you have a postprocessvolume in your level? If so, maybe you have DOF enabled?

If thats not helping, please upload a sample screenshot so we see what exactly happens in your game.

more ▼

answered Aug 31 '16 at 01:39 PM

avatar image

indygoof
830 26 15 41

avatar image 678GUY Aug 31 '16 at 03:35 PM

here is it in the editor alt text

and here is in the game

alt text

you can see that in game is blurry

1.png (59.6 kB)
2.png (73.6 kB)
avatar image indygoof Aug 31 '16 at 03:39 PM

Try disabling your AA (i assume you have Temporal AA active either in a postprocessvolume or in your Project-Settings->Rendering) to test if its that. TAA is know to make stuff more blurry.

avatar image 678GUY Aug 31 '16 at 04:59 PM

soory for this but i am dont know a lot about the rendering in unreal 4 and i dont have the postprocessvolume because isa new level with noting and i dont know what to do in the setting if you can screen shot me in the settings or record a sample video that will be very helpfull

avatar image indygoof Aug 31 '16 at 06:13 PM

So, if you have no PostProcessVolume in your level (please double check that, because the settings in there override everything else), you can simply go to "Edit" -> "Project Settings" and in the popup window on left side click on "Rendering". If you scroll a bit down in the category "Default PostProcessing Settings" you will see "Anti-Aliasing Method". Just set this one to "None" and see if anything changes.

avatar image 678GUY Aug 31 '16 at 06:57 PM

ok i see the anti aliasing method is in temoraralAA and if i change it to none there is still blurry and if i change it to FXAA is still blurry

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question