x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Changing offline font settings does nothing

When importing a font then setting it to Font cache type offline and then changing any of the Offline import settings none of them has any effect.

Product Version: UE 4.12
Tags:
more ▼

asked Aug 31 '16 at 01:35 PM in Bug Reports

avatar image

Davision
945 104 147 201

avatar image Rudy Q ♦♦ STAFF Aug 31 '16 at 02:25 PM

Hello Davision,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Could you elaborate on what issue it is that you are experiencing by providing more specific examples of the issues you are facing and as to how they are at an inverse from what it is you expect?

  2. Can you reproduce this issue in a clean project?

  3. If so, could you provide a detailed list of steps to reproduce this issue on our end?

  4. Could you provide screen shots of anything that may be helpful in reproducing this issue on our end?

I have also provided a link to some documentation on font.

Link: https://docs.unrealengine.com/latest/INT/Engine/UMG/UserGuide/Fonts/

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Turns out to get those settings to apply I need to go in the content browser, right click on the font asset and select reimport. Kinda confusing that there is nothing for that in the actual font editor.

more ▼

answered Aug 31 '16 at 03:37 PM

avatar image

Davision
945 104 147 201

avatar image Rudy Q ♦♦ STAFF Sep 01 '16 at 02:35 PM

Hello Davision,

I am happy that you have found a solution, I will be converting your last comment to an answer. If this issue returns and/or you require further assistance please feel free to update this thread with additional information. Thank you for your time and information.

Make it a great day

avatar image rasamaya Dec 07 '18 at 11:56 PM

Menu-Asset-reimport works too, for others who stumble, across this.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question