x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Failed to load map!

Hi everyonbe I am trying to open the file this morning and i have this error : Failed to load map! F:/Unreal/Project/CPLG_1/Content/FirstPersonBP/Maps/FirstPersonExampleMap.umap is a UE4 map [File:v504], from an engine release newer than this [Cur:v482].

Any idea how to solve it? Thank you

Product Version: UE 4.12
Tags:
more ▼

asked Sep 01 '16 at 09:13 AM in Bug Reports

avatar image

Specchio
11 2 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi,

could it be that you edited this map with a newer version of UE and are now trying to open it with an older version? Unfortunately this is not possible, since the .uasset and .umap files are not downwards compatible.

So, just try to open with a newer engine version and it should work.

more ▼

answered Sep 01 '16 at 11:22 AM

avatar image

indygoof
830 26 15 41

avatar image Specchio Sep 01 '16 at 11:59 AM

Hi as you suggested i opened the file whit the latest version. Unreal created a copy of the project and it opened it . All my imported meshes are in the content folder, same for materials and blueprints but they aren't in the viewport neither in the "worldOutliner" toolbar . Have i lost my job ?

avatar image indygoof Sep 01 '16 at 12:16 PM

Ok, so it could at least open it now; You say that your map is basically empty now, right?

What you could try to do is to open up a previous version of your map, so you at least didnt loose everything. There should be some autosaves of your map in your \Saved\ , there should be some of them in there (that effectively means, take one of the map files in there and copy it to your content folder, otherwise you wouldnt be able to open it easily). This if course should also enable you to open the map again with a previous version of UE.

Good luck!

avatar image Specchio Sep 01 '16 at 01:20 PM

Thank you so much .

Copied one autosave file in Content\FirstPersonBP\Maps, rename the file and it works .

Great . again, thank you .

avatar image indygoof Sep 01 '16 at 01:26 PM

If i could help you, please consider accepting my answer (so it is no longer marked as "unanswered") :)

Cheers,

Indy

avatar image Ousaz1 Apr 06 '18 at 12:20 PM

thnaks specchio i renamed the map and it works , u saved my life

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi, I'm Lucas. I received the same error but nothing you said solved it. I'm in 4.17 and none of the backups were working. If you get this error right click the map. It should say failed to load asset or something. Underneath that there will be a Message Log link. Basically, I just clicked on all the links with magnifying glasses in the message log. That's the only way I've found to solve that error, so sorry if it's a bit unprofessional.

more ▼

answered Sep 03 '17 at 06:45 PM

avatar image

developer440
11 2 2

avatar image developer440 Sep 03 '17 at 06:47 PM

You also have to copy the map from your backups and rename it in the file explorer.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question