Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Visual Studio Crash when reaching a breakpoint


For months now visual studio crash when reaching a breakpoint. Still not fixed. Error c0000005.


Product Version: UE 4.13
more ▼

asked Sep 04 '16 at 12:59 PM in Bug Reports

avatar image

31 8 14 18

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey w77,

Sadly there is nothing that we can do about Visual Studio issues. I would highly suggest reaching out to Microsoft with any issues related to Visual Studio.

Thank you for submitting a bug report, however at this time we believe that the issue you are describing is not actually a bug with the Unreal Engine, and so we are not able to take any further action on this. If you still believe this may be a bug with Unreal Engine 4, please provide steps for us to reproduce the issue, and we will continue our investigation.

more ▼

answered Sep 05 '16 at 01:17 PM

avatar image

ImVawx ♦♦ STAFF
6.8k 114 18 128

avatar image w77 Sep 05 '16 at 06:32 PM

Hello Kyle Langley,

I made a test with a wxWidget project. Reached several breakpoints without any problem.

Even an UE4 template project without modification can't be debugged.

avatar image ImVawx ♦♦ STAFF Sep 05 '16 at 06:43 PM

We don't have any issue here when it comes to debugging.

I can suggest a few things, since you are.

  • If you have the binary (downloaded from the Epic Games Launcher) version of the editor, make sure to include "editor symbols for debugging".

  • If on binary, include the "Source code". This will allow you to debug through the engine code (though you cannot change it unless you get the source code from GitHub and compile the engine.)

  • If you are running your project with the source code, from GitHub, you can run in Debug Editor / Debug Game / Debug Server and will not run into nearly as many variables hidden from optimizations.

If you need more information on how to get the source code, you can start here:


(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Solved with :


Please open an administrative CMD window and navigate to \Common7\IDE and run these commands:

devenv.exe /safemode devenv.exe /resetskippkgs devenv.exe /resetuserdata

more ▼

answered Sep 05 '16 at 06:57 PM

avatar image

31 8 14 18

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question