x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packaging projects FAIL

Hey guys,

I´m quite at a loss here. I´m trying to package a project for android. It didn´t work so I made some research and found out I had to install visual studio and nvidia codeworks (yes, I am very new to all of this ;) ). I have some errors that are quiet frustrating and I have no idea how to resolve them. Codeworks isn´t able to install the android 4.4.2 sdk and in prior attempts it gave me errors installing the PerfHUD ES. In unreal packaging for android obviously doesn´t work. So I tried to go back to basics and test out a windows package, still doesn´t work.

I´m using ue 4.11, installed the visual studio 2015 community and the latest nvidia codeworks. Any tipps? Anyone? This is really frustrating, I hope you have some ideas to throw at me...

best t

Product Version: UE 4.11
Tags:
more ▼

asked Sep 06 '16 at 02:17 PM in Packaging & Deployment

avatar image

cores25
26 1 3 4

avatar image KITATUS Sep 06 '16 at 05:32 PM

Hi there, before we can help you - we need some more information!

Can you please post the errors you are recieving from Codeworks and Unreal when trying to package? The unreal log file would also be super helpful!

In regards to 4.11, I don't believe 4.11 had support for Visual Studio 2015. Can you trying removing Visual Studio 2015 and installing Visual Studio 2013 to see if this combats your issue?

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Kitatus,

thanks for your reply. I actually solved the issue, I don´t know how but at some point it worked. Visual Studio 2015 seems to run fine with 4.11, it was Codeworks that behaved fickle and needed a couple restarts. So now that this is solved, I´m off with new problems but I guess this thread is resolved. Thanks again!

more ▼

answered Sep 06 '16 at 06:32 PM

avatar image

cores25
26 1 3 4

avatar image KITATUS Sep 06 '16 at 07:00 PM

Excellent! I have marked your question as "Answered" for tracking purposes. Thanks for using the Answerhub!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question