x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Package/Cooking Error!

Hi! I was trying to cook my Archiviz app, and it fails... I'm not so familiar with all that code staff, but i make some simple tests f.e. I created and successful packed new 3rd person project on my Win7 (64bit), so im pretty sure that my cooking issue is causing by some internal faults (i mean my archviz project). Did someone can take a look into my log and show me the way to resolve my problem? link text

Product Version: UE 4.12
Tags:
more ▼

asked Sep 07 '16 at 09:28 AM in Packaging & Deployment

avatar image

Rob_Zone
1 2

avatar image Matthew J Sep 07 '16 at 01:08 PM

Hello Rob_Zone,

From looking at your log, there seem to be multiple load warnings that you may want to take a look at as it means that there maybe be some missing files in your project.

As far as errors go, I only see these:

CookResults:Error: Error Error loading C:/Users/Rob_Zone/Documents/Unreal Projects/Opava/Opava/Content/Opava/SM_Kanapa_narożnik_lustro.uasset!

LogCook:Error: Error loading C:/Users/Rob_Zone/Documents/Unreal Projects/Opava/Opava/Content/Opava/SM_Kanapa_narożnik_lustro.uasset!

It seems that the cook process is having issues finding this file. Can you ensure that this file exists at this file location? If so, you may want to try removing the "ż"as it may be having trouble with the special character.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

We haven't heard from you in a while, Rob_Zone. Are you still experiencing this issue? If so, was my last comment of any help? In the meantime, I'll be marking this issue as resolved for tracking purposes.

more ▼

answered Sep 14 '16 at 03:18 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question