x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Project Launcher fails but packaging itself works.

I'm using a source build 4.12.5.

I attached the ProjectLauncher log.

"Program.Main: ERROR: AutomationTool terminated with exception: AutomationTool.AutomationException: Project 'C:/Game Engines/UnrealEngine/' does not exist"

This is the error I get in the "Launching UAT" section when I try to launch my profile.

It says the directory of the engine I built "does not exist" yet the error call stack is displaying from within the directory it says does not exist....

I can package the project fine manually with no trouble, so I'm confused.

ProjectLauncher.log

Product Version: UE 4.12
Tags:
more ▼

asked Sep 07 '16 at 08:14 PM in Packaging & Deployment

avatar image

shahrizai
103 9 9 15

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I feel a bit silly, my Project Launcher custom profile wasn't set to my game project, it must have not saved when I used version control or closed my project or something like that, because the launcher profile worked before so I obviously did have it set to my game project before.

I just had to point to my game project.

If people are wondering, it's at the very top "Which project would you like to use?" and a dropdown menu where you find your game project's .uproject file.

more ▼

answered Sep 07 '16 at 08:27 PM

avatar image

shahrizai
103 9 9 15

avatar image IntervideoFilm Jan 11 '19 at 09:59 AM

I just had the same problem. Build stuff yesterday, left the computer on over night. Came back, had a crash while playtesting, continued working. Wanted to build and had this problem (pointing to "UE_4"). Solved it the same way.

avatar image IntervideoFilm Jan 11 '19 at 10:02 AM

Actually it broke my complete custom profile and reset every setting.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question