x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Dropdown menus not working

I recently started having an issue where I can't see dropdowns in either the editor or Epic Launcher. In the editor I'm able to get some of the dropdowns to show up if I click, then drag the window, the dropdown will suddenly show up. Needless to say, this hampers my ability to do anything, particularly for the app menu bar, where the menus don't show up at all.

Product Version: UE 4.13
Tags:
more ▼

asked Sep 12 '16 at 08:12 AM in Everything Else

avatar image

GitNick
60 2 3 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I also have this bug- no drop-down menu of File Menu, or toolbar buttons with down arrow.

Little trick to show drop down menu on File Menu: click on FIle and then press SpaceBar.

I have Windows 10.14915.1000 1607 Pro Insider Preview, UE4.12.5 and UE4.13. On the same PC, but with WIn 8.1 Pro and UE4.12.5 there are no problems Check this one

more ▼

answered Sep 12 '16 at 04:32 PM

avatar image

Angel Tsvetkov
277 27 37 54

avatar image GitNick Sep 12 '16 at 04:48 PM

Ah, yes, thanks. Somehow I was unable to find an existing question... I'll move my focus over there

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

High Contrast Theme

When I encountered this issue here is the solution I figured out, and this was the only thing I had to do:

Overview: Use one of Windows10's high contrast themes

How To:

  • Do a search in windows start menu for "high contrast"

  • Select one of the high contrast themes from the drop down or tiled list depending on your OS version. You can customize these themes!

  • Click Apply

Now you will find all of the drop downs in UE4 that were either slow or not appearing at all will now work perfectly again.

Rama

more ▼

answered May 09 '17 at 02:10 AM

avatar image

Rama
10.6k 446 346 1088

avatar image AndrewAlexArt May 10 '17 at 12:03 PM

Dude you saved my work. Thank you! But why does it happened?

avatar image jorari71 Sep 21 '17 at 07:20 PM

Thank you Rama!. I couldn't watch any of my drop menus and I was desperated.

Thank you very much!.

avatar image robotnicbw Oct 04 '17 at 06:38 PM

Rama, I followed your suggestion and sure enough, going to high contrast fixed the problem (wondering how you found this). I then changed back to the default "none" setting (no high contrast theme) and it still works. Strange how a windows 10 update can mess up UE. Thanks for the save.

avatar image EternalUlysses Oct 20 '17 at 07:19 PM

Yeah, the high contrast theme solved this problem for me as well, but now my browser looks all funny. I don't think it works too well with high contrast. Any way we can get a fix on this invisible dropdown problem soon?

avatar image Jaimie Self Dec 16 '17 at 04:22 PM

Wow thanks, that worked.

avatar image ddlutz Dec 30 '17 at 06:56 AM

Is there a more permanent fix to this? It's ridiculous you're expected to enable high contrast mode in order to use unreal engine.

avatar image trancerobot Jan 04 '18 at 02:12 AM

High contrast themes make it work here as well, but going back returns it to its usual broken behavior, so I updated my video drivers. Meanwhile I noticed that if I make a very small, very slow, right-ward motion around the very tip of a line drawn from a previous node or the area I right click, the menu will appear about 70% of the time. Small circular motions may work too.

The menues themselves however are unresponsive unless you're using High Contrast mode.

edit: I was being a noob. I somehow downloaded an old version of UE4 (4.12.5). Updating to the current version fixes it. To update, open the Epic Games launcher, click the Unreal Engine tab, and click Add Versions. As of January 2018, you should see 4.17 and a preview of 4.18. Install one of those, then set it as your current default engine (down arrow, Set Current).

avatar image Alex_iceman Apr 03 '18 at 11:11 AM

Helped! Thank you!

avatar image Zismuth Apr 27 '18 at 06:11 AM

Thank you Rama!

avatar image smudgy67 Jun 20 '18 at 05:44 PM

Hey Rama,

I have UE4.19.2 and am having issues with the spline context menu, in that it doesn't show at all? I have tried the trick you mentioned above and no go. Updated the graphics card driver, still nothing. Verified UE4 install... Still nothing.

Would you have any ideea at all, please?

avatar image LAMBO_2250 Jan 10 '19 at 12:00 AM

Thank you so much! but i found one problem with it, it slows down the editor a bit, so do you know how to fix this or fix the UI without High Contrast or Space Key trick?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question