x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Build Failed Android ATC

[link text][1] Please help I tried to package my game after just a few seconds a "Build failed unknown error" will show up. I have VS 2015 and codeworks installed, started from a blank file, used only blueprints. I tried to package the 2d template on android atc and it finished with no problems so I am confused what the problem is. Log file below, help please I have a deadline for this on the 15th [1]: /storage/temp/106719-log+file.txt

Product Version: UE 4.13
Tags:
log file.txt (33.1 kB)
more ▼

asked Sep 12 '16 at 10:16 PM in Packaging & Deployment

avatar image

Polliswagon
48 2 3

avatar image Samantha Sutton ♦♦ STAFF Sep 13 '16 at 09:22 PM

Polliswagon,

 ERROR: No modules found to build. All requested binaries were already part of the installed engine data.

Try adding an empty c++ file to your project and rebuild it. If you already have c++ files, try to delete your Binaries, Intermediate and Saved folders from your project. Also disable any plugins that you may have that are third-party.

Looking forward to hearing back from you with more information, thanks!

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi Samantha, Thanks for the reply Unfortunately creating an empty c++ file and deleting the said folders did not work for me.

What i did though is created a new empty project and migrated everything in the content folder to the new one, using unreal's migrate option and that did the trick.

more ▼

answered Sep 15 '16 at 04:09 PM

avatar image

Polliswagon
48 2 3

avatar image Samantha Sutton ♦♦ STAFF Sep 16 '16 at 10:00 PM

Thank you for letting me know what resolved your issue. Let us know if you have any further questions. :)

Samantha

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question