x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Static Mesh Trouble

Hi everyone,

I hope you can help me to fix the following issuu. As you can see at the image attached I have a problem with some faces of the static mesh of the baseboard. I have applied a simple white material but some of them appear black... I have increase the Lighting Quality settings to Production. I also set the Engine Scalability Settings up to Epic but the problem still is going on,

By checking the mesh in 3dsmax I don´t see anything weird or failing.

Any idea??

alt text

Product Version: UE 4.13
Tags:
more ▼

asked Sep 16 '16 at 04:50 PM in Rendering

avatar image

miguel_smoreira
56 3 5 7

avatar image Jacky Sep 16 '16 at 05:25 PM

Are you sure there aren't any overlapping UV's?

avatar image miguel_smoreira Sep 16 '16 at 05:39 PM

Thank you, but I´ve just checked the unwrapping and there are no faces overlapping. That is what did you mean??

avatar image Jacky Sep 16 '16 at 11:16 PM

Yes, that's what i meant. I can't think of anything else right now but i can take a look if you are able to upload just one of those meshes.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Jacky,

I think I could fix it. What I did was to split the mesh into 4 differents pieces. Therefore each individual mesh is larger when I apply the unwrapping command. I don´t know whether was lucky or not but it looks good enough for now.

more ▼

answered Sep 17 '16 at 06:02 PM

avatar image

miguel_smoreira
56 3 5 7

avatar image Jacky Sep 17 '16 at 06:21 PM

Oh, ok. Yeah, it's best to split the meshes into smaller pieces in order to get more UV space and lightmap resolution per mesh.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question