x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Bug?] UDK Remote does not work with UE 4.13.

I haven't installed UE 4.11 or 4.12, so I don't know if it happens with them, but UDK Remote does not work with any UE 4.13 projects, even with a new blank project by 4.13, while it works correctly with any projects by 4.10.

UDK Remote always says [Waiting for connection...] with 4.13 projects, but when I start any 4.10 projects, it is connected and the 4.10 view port moves by touching iPad, while 4.13 not.

I am using Windows 10, and iPad Air 2. It's very difficult to develop an app for mobile without UDK Remote...

Product Version: UE 4.13
Tags:
more ▼

asked Sep 21 '16 at 12:57 PM in Bug Reports

avatar image

Kakushi_52
18 2 7 7

avatar image ImVawx ♦♦ STAFF Sep 21 '16 at 02:35 PM

Hey Kakushi_52,

Can you verify that your iPad is connected to the same network as your PC? As in, the same Wifi network.

Also, are you using the local IP of the computer or the world IP of the computer to try and connect to your PC?

Thanks.

avatar image Kakushi_52 Sep 21 '16 at 03:00 PM

Thank you for your quick reply.

Yes, my PC and my iPad are connected to the same network. I created a 4.10 blank project and a 4.13 one continuously. UDK Remote works with the 4.10 one, and not with the 4.13 one. I tried restarting my PC and / or connecting my iPad to my PC with a cable, and the result was the same.

I wonder if the problem is happening only in my computer or with other computers...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Kakushi_52,

So bad news is that UDK Remote does currently have a known (and fixed) issue that will be introduced into the next hot fix (4.13.1).

You can follow the bug here:

https://issues.unrealengine.com/issue/UE-35907

When this is fixed, you can make sure it's enabled by going to Edit -> Project Settings -> Plugins and make sure Slate Remote Server is checked.

more ▼

answered Sep 21 '16 at 09:10 PM

avatar image

ImVawx ♦♦ STAFF
6.8k 114 17 127

avatar image Kakushi_52 Sep 22 '16 at 04:10 AM

Will 4.13.1 be released later this month? I'll wait the hot fix.

Anyway, thank you so much for your quick and kind support.

avatar image ImVawx ♦♦ STAFF Sep 22 '16 at 12:45 PM

I can't give you an exact date but, it is on its way. Keep an eye on the forums / blog for its release.

avatar image Kakushi_52 Oct 03 '16 at 10:30 AM

Slate Remote Sever does not seem to be checked by default in 4.13.1 but is it OK to think that the bug is fixed? UDK remote worked after enabling Slate Remote Server!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question