x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Importing 3D models into UE 4.10 Mac OSX

For some odd reason, UE4 seems to hate me. I have tried to import several different meshes into the editor and if i parent them in blender or in maya correctly, they always keep getting exported as one whole object and the import menu always keeps saying the mesh is way too small and loads no textures whatsoever

i have tried multiple different models and it is not working for me I was wondering if there was some bug or some way to fix this, thanks

Product Version: UE 4.10
Tags:
more ▼

asked Sep 23 '16 at 07:50 AM in Using UE4

avatar image

thedailyblarg
1 1 1

avatar image thedailyblarg Sep 23 '16 at 03:53 AM

the models are all in either fbx or obj formats and i have no idea what it causing the problems as they all import into the other programs appropriately

avatar image AndrewHurley Sep 23 '16 at 02:58 PM

How large are these object you are modeling?

Can you provide me with some screenshots of your models in the 3d software and then the import prompt message you are seeing so I can get some more context?

You can also share with me the fbx files you are using so I can test them on my end.

Let me know if you have further questions.

Thank you,

Andrew Hurley

avatar image thedailyblarg Sep 24 '16 at 07:47 PM

and also the rig would export as one static object, even if i only parented it, even if i gave it bones. no idea why this is happening and i cannot upload the files on here because of the file size

avatar image thedailyblarg Sep 24 '16 at 07:46 PM

I am using so many different models

I tried to rig them after and exported a NEW fbx but the rig didnt even go on the game correctly, using Maya and later Blender to test the difference

Unreal still hates me

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I need some screenshots of the error messages you are seeing, and some steps so I can reproduce this issue on my end in a blank project. It sounds like you just have some workflow issues you need to correct. If you model is too small, then scale it up within your modeling program before exporting and importing into Unreal.

more ▼

answered Sep 26 '16 at 02:08 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question