x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Normal Map seams glitch

Hi all, I have an issue with my normal map in Unreal Engine, I modeled a character in Maya, then took it to Zbrush and sculpted it for more details. But when I took the finished model in Unreal Engine, I noticed seams on the arms of the character. I make sure that I have green channel inverted and also smoothing groups enabled when exported the model from Maya. When I was extracting the normal map in Zbrush, I make sure I had selected the Adaptive, SmoothUV, Tangent and Snormals options. If I disable the invert green channel the seams is getting worse. If I zoom it out and play a bit with lights the seams is not noticeable or barely.

Can anyone give other suggestion on how to fully fix the seams? Much appreciated!!!!! alt text

http://store.picbg.net/pubpic/3B/0F/ff679de3a3943b0f.png

Product Version: UE 4.12
Tags:
1.png (1.5 MB)
more ▼

asked Sep 23 '16 at 04:16 PM in Using UE4

avatar image

FrankSmith
3 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

That the entire seams issue in video games. You should put your seams in a place that is not noticeable, also UE4 change the resolution of your textures based on your distance, and that is why when you change position you get different outcomes.

more ▼

answered Sep 23 '16 at 04:41 PM

avatar image

Night Watcher
1.7k 44 12 71

avatar image FrankSmith Sep 23 '16 at 05:14 PM

Thanks for your reply, the resolution of the current texture map and normal map is 4096x4096, isn't that high enough? I guess next time when making new character will try to keep the UV cuts on not so visible places.

avatar image Night Watcher Sep 23 '16 at 05:38 PM

You can also mess around with those setting in your object details panel in the scene, changing the Detail mode from low to High for example alt text

capture.png (52.3 kB)
avatar image FrankSmith Sep 23 '16 at 07:45 PM

Well, I played with these settings, but it had zero difference, I tested it with lights few more times and managed to get it to almost gone seams, I guess that is how it can go with this model. I just need it for my portfolio anyway, thank you for trying to help!! :)

alt text

3.png (1.5 MB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question