x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Low quality rendering video

Hi, I try to make a simple sequence with the new sequencer. When i render the cinematic, it rendered in low quality as if i put the scalability in low quality. In the editor the engine scalability is set to epic. Thank you in advance for your help Regards

Product Version: UE 4.12
Tags:
more ▼

asked Sep 24 '16 at 12:34 PM in Rendering

avatar image

DaBoss
26 1 2 2

avatar image andresmedia Oct 03 '17 at 02:24 AM

same here i do everything and nothing happens

avatar image Evenios Apr 08 '19 at 02:10 AM

just wanted to confirm the "Use Separate Process" worked for me! i knew in the past i was able to render videos out in very nice quality and for the last several times i used unreal the videos never came out sharp i thought maybe it was an issue with me running the engine in 4k and outputting to 1080p but using this trick i managed to capture a sharp clean video clip

thanks a bunch! seriously this is a MAJOR help as my main use for unreal is to make cool videos and no point in doing that if they all turn out low res!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

4 answers: sort voted first

Hi all, i had the same problem, when i want to render my sequence it starts ok but suddenly it seems like the scalability switches to low quality, no matter what i do always happens even if i set console commands for quality settings in BP it still lowers the quality, i dont know if you already have the solution, but i just figured out, and this is what i did...

Inside Render Movie Settings dialog, under General expand advanced parameters, there is an option called Use Separate Process and check it.

Now when you Capture the movie it will do in a separate process and not in the actual one in editor that its seems is very loaded so it cant handled everything.. well im a noob so maybe someone else can explain better.. the truth is that i dont have the low quality problem anymore...

Hope this help

more ▼

answered Dec 28 '16 at 08:36 PM

avatar image

artur77
11 1

avatar image Hainzgrimmer Feb 14 '17 at 12:47 PM

Same problem here! We have solved in the same way: using the "Use Separate Process" options, and since we have many sublevel to load we set around 5sec of deley pre-warm up and 300 frames of warm up, but we hadn't to wait anything more than the time to open the separate process indeed (and everything worked perfectly)!

If someone from epic is reading here I'd like to add a point: it happened many times the exactly same thing but when I packed another project! To be more precise: in the editor everything was in good quality, even trying the New Editor Preview there weren't any problem, but as soon as I tried the Standalone Preview or the .exe after the package the scene was loaded as if was in low quality (exactly as in DaBoss' screen); the only way we solved was lowering the lightmaps of static meshes in the scene (hoping it doesn't low too much the quality of the scene); through the GPU profiler I found HZBO was taking ages to be calculated, but even tring to disable it and any other AO the problem continued and the GPU profile was saying a sublevel of "Base pass" was taking ages to be calculated; short story end surfing the web, finding few pages with high technical discussion in which I wasn't even understanding a word, and solved, as I said, lowering all the lightmaps!

avatar image shrst Oct 08 '17 at 01:54 PM

thanks a lot it did solve same issue which i had too. Separate process and unchecked compression worked .thanks a lot to you artur77

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

any solution for this issue?

more ▼

answered Jun 19 '17 at 11:29 AM

avatar image

dvd.kh
38 6 8 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Things to make sure of:

  1. Scalability are high (EPIC)

  2. At the rendering options of the sequencer, you uncheck "use comprission". Setting a high value is not enough to get you nice quality, but disabling it going to give you the best quality. alt text

Also a better quality could be always achieved by exporting sequence of images, and then put them togther with After Effects or such.

more ▼

answered Sep 24 '16 at 02:16 PM

avatar image

mamoniem
1.2k 33 25 66

avatar image DaBoss Sep 25 '16 at 10:29 AM

Hi I configured everything like you said. Scalability is set to epic. Uncheck compression in the rendering option but it's still in low quality Here's the preview when i rendered : http://imgur.com/oSD290C

Thank you for your help

avatar image EricZimmer Nov 17 '16 at 11:54 PM

Hi There, I'm having the same problem, Help would be very much appreciated! Can't find any solutions!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

For anyone else encountering problems I found that in 4.20 I still got way better looking results by exporting without compression and then using a third party tool like Handbrake to compress. Make sure you have plenty of free disk space though!

more ▼

answered Feb 06 '19 at 09:47 PM

avatar image

YehAlex
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question