x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My PC shuts down when building lighting

Hi, every time i try to build the light my entire PC just cuts the power. It shouldn't be a problem considering iv'e got 50 FPS in the editor on ultra, I have got an 8-core amd processor that is water cooled and my GTX 560 TI uses dual fans.

Product Version: Not Selected
Tags:
more ▼

asked May 28 '14 at 11:09 PM in Bug Reports

avatar image

zenoxe
21 3 6 8

avatar image [Epic] Gribbs ♦♦ STAFF May 29 '14 at 02:50 PM

Howdy zenoxe,

If possible, could you provide your DXdiag so we can further investigate the issue that is occurring. Also, if this crash is happening on only one level, could you provide the log files attached to that level.

Could you also provide the other Specs that you have on your PC? We have not seen a crash before that would cause the entire PC to shut down, so I just wanted to check to see if maybe the power supply or another component could be causing the issue.

Most likely what has happened is that the shader compiler is overworking your system and the power supply is unable to keep up. If you provide us with the information requested, we will be able to look into the issue however that is most likely the problem.

Thanks and have a great day!

avatar image zenoxe May 30 '14 at 10:51 AM

Heya, The problem with submitting the Xdiag is that it's information is from one of my team members computers. Is there any way i could reset it?

avatar image [Epic] Gribbs ♦♦ STAFF May 30 '14 at 03:34 PM

If possible, would the team member be ok with sharing the information from the DXdiag. Also, when ask about resetting, what would it be that you would be resetting? Just a bit unsure as to what this is referencing.

avatar image zenoxe May 30 '14 at 08:36 PM

What i meant was that the DXdiag contains a team members information, on which this problem doesn't occur. The problem only resides on my computer. It happened again this morning, when opening two projects simultaneously. I'm fairly sure it's my processor that's taking a turn for the worse. I've uploaded the DXdiag with permission if it's still of interest. link text

dxdiag.txt (68.9 kB)
avatar image Shadowriver May 30 '14 at 10:29 PM

As it happens on one or random moment?

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Running lights uses 100% CPU. I use AMD also. Two solutions turn the clock speeds down or in Swarm agent under developer settings turn the down amount of cores used to 6. It will still use 90%total usage. I had a mother board that just couldn't handle 100% for hours to render.

more ▼

answered May 31 '14 at 06:39 AM

avatar image

ChristopherPC64
713 27 20 41

avatar image zenoxe May 31 '14 at 09:12 AM

Thanks for the info. I think my thermal paste has gone bad as the temperature very quickly rose when i monitored certain tasks. Some arctic silver 5 is on the way, i'll let you guys know if it solved anything.

avatar image AnalogPill Aug 15 '16 at 12:55 AM

Can anyone post an update on this? I am getting the same issue and I have a decent PC as well, beefy video card, 32 gigs of ram ect...

It started happening on my personal project, so then I tried rebuilding lighting on the "Shooter Game" project just as a test. For some reason my PC shuts off during the building of that one as well, when I KNOW it has worked in the past. Does anyone have any idea what is going on?

avatar image zenoxe Aug 15 '16 at 01:26 PM

I originally posted the question over two years ago, so I might be remembering it wrong. But yes, it was definitely a heating issue, and I think it was the new fresh thermal paste that did the trick eventually : )

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question