x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Environment Assets Not Importing Properly

Downloaded the free Open World Demo Collection off the marketplace but when I imported it into my level, none of the materials would render properly. Idk if this is a bug or some problem with the importalt text

Product Version: UE 4.12
Tags:
capture.png (1.2 MB)
more ▼

asked Sep 29 '16 at 01:12 AM in Marketplace

avatar image

BaseDrop0
8 3 4 9

avatar image Adam Davis STAFF Sep 29 '16 at 06:53 PM

Hi SuperSaiyanBro9,

The assets in the Open World Demo have extremely heavy textures and materials, and as such may take some time to fully load. Try leaving it open for a bit to see if it is just taking additional time. If not, check the meshes to see if the materials are properly referenced in the details pane.

avatar image BaseDrop0 Sep 29 '16 at 10:04 PM

I waited and it still never compiled correctly. Opened the Materials and the texture coordinates are giving me an error saying "Error [SM5] (Node TextureSample) TextureSample> Missing input texture" So I've been trying to fix all the MAT to have the right texture, some materials don't even open the blueprints, just a preview. Also i have to set the Material on the mesh. All the assets defaulted to WorldMaterial. But the only way I have found a way to fix it is to go through all the materials :(

avatar image Adam Davis STAFF Sep 30 '16 at 02:45 PM

What method did you use to add the content to your project?

avatar image BaseDrop0 Oct 02 '16 at 06:00 AM

I downloaded it onto my mac and then moved it over to my pc, cuss why download it twice. But all the materials instances aren't loading

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Most likely some references were broken when you moved your assets.

To avoid it happening, ensure that you are following this procedure, when migrating your assets.

more ▼

answered Oct 02 '16 at 05:33 PM

avatar image

Deathrey
7.8k 130 31 292

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question