x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.13.1 Engine crashing on launch

Hey guys.. So, I'm working with this 'archviz' type project, and it's running normally on my pc, but I want to use another one only for building lightning. I've already done that before soon as the 4.13.1 released, and now I'm having crashes when I try to open the project on another pc.. I really need help with that, cause I've already googled it and most of the solution didn't work at all... I've attached two log files (I don't know which one which one is what you need, so I sent both) . ANY help would be appreciated!

logs

Product Version: UE 4.13
Tags:
logs.zip (26.1 kB)
more ▼

asked Oct 01 '16 at 05:52 AM in Bug Reports

avatar image

Gustavo Borges
1 1 4

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

High Gustavo Borges,

With the engine closed, try deleting the contents of the DerivedDataCashe folder in the install location of UE4.13 and try again. If this does not work, try building lighting to open the Swarm Agent (icon should appear in lower right of screen -See image.)

Swarm Agent

In the Swarm Agent Window, make sure you have the Cache folder directory properly selected.

Let me know if neither of these resolve your issue.

Steve H.

swarmagent.png (232.3 kB)
more ▼

answered Oct 03 '16 at 05:03 PM

avatar image Gustavo Borges Oct 04 '16 at 06:53 PM

Steve, these steps didn't work :(

I've tried to delete the DerivedDataCache files and I'm sure that the cache folder is properly selected...Opening a clean project at 4.13.1 seems to work fine, but I still can't open this project.. I was only enable to do that when the engine updated.. I don't know if you could see, but the project was converted from version 4.12 to 4.13, maybe that conversion is causing some kind of conflict.. What else can I do to help you figure out the solution?

avatar image Gustavo Borges Oct 04 '16 at 07:20 PM

Just an update: I managed to open the project by deleting the config files, but when I tried to open the level (Map_Casa2) the engine crashed again (-see image)... .alt text

Could the map be corrupted? It is working normally on my other pc...

print.png (875.4 kB)
avatar image Steve Hardister ♦♦ STAFF Oct 05 '16 at 08:43 PM

Do you have the original version in UE4.12? If upgrading, you should always choose to open a copy of the project in the event that the changes made to the latest version of the engine are incompatible with the last version.'

However if you did not, you may still be able to salvage this map by copying the Project Folder (With UE4 Closed). Move the old copy to the desktop. Delete the Saved, Intermediate, and Config folders from the Project Folder that remains in the Unreal Projects directory.

Then, right click on the .uproject file and choose to open with UE4.12. If you've removed UE4.12 from your library, reinstall it before performing this step.

Let me know if this resolves the issue.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question