x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Swarm Issues - "Requeueing: SMTextureMapping"

I'm using a render cluster system to handle a lighting build, monitoring it through Swarm Coordinator and all that.

Pretty much every time, the last 1% takes hours longer than the previous 99%. It's always a different render blade, so not sure what's causing it.

On the host / coordinator machine (64gb memory and powerful i7), I'm seeing:

 5:06:38 PM: [CloseConnection] Closing connection 1F85384C using handle 1F85384C
 5:06:38 PM: [CloseConnection] Connection confirmed for disconnection 1F85384C
 **5:06:38 PM: [UpdateTaskState]: Task Killed remotely by RENDER10
 5:06:38 PM: [UpdateTaskState]: Requeueing: SMTextureMapping**
 5:06:38 PM: [CloseConnection] Closing bi-directional remote connection (1F85384C)
 5:06:38 PM: [CloseConnection] Connection disconnected 1F85384C

The Render10 Blade has 128gb of Memory and 40 processing cores.

Any idea what could cause this???

Product Version: UE 4.13
Tags:
more ▼

asked Oct 04 '16 at 02:17 AM in Rendering

avatar image

RED_X_Strike
16 2 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I have been having the same problem, very nerve racking. But I found a solution that works for me, and that is simply that one of my merged meshes was causing a crash when I set the "Lightmass" to 32 resolution. It was particular to that mesh and when it was not in the scene everything worked just fine.

The solution would then be for this case to Identify the actor that is causing the render to crash, and then simply change its "Lightmass" resolution to anything else than what was previously set.

For example; My window mesh was set to 32, and I changed it to 64, and the "Lightmass" render no longer crashed.

more ▼

answered Nov 15 '16 at 10:26 AM

avatar image

Wyatt Grit
156 4 4 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question