x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Automotive Materials issue

I downloaded Automotive Materials pack and tried launching it in Unreal Engine 4.13.1

https://www.unrealengine.com/marketplace/automotive-material-pack

But when the loading process reaches a 94%, engine has crashed without any error messages or memory overdrive. Prompt please with what it can be connected. It have the minimum hardware requirements? My configuration: CPU - AMD Athlon 7850 Dual-Core 2.8 GHz RAM - 4 Gb GPU - GTX 650, 2 Gb

Product Version: UE 4.13
Tags:
more ▼

asked Oct 05 '16 at 04:35 PM in Marketplace

avatar image

Enkel
1 1 2 3

avatar image Adam Davis STAFF Oct 07 '16 at 03:08 PM

Hi Enkel,

  • Can you post your full dxdiag here so I can take a look?

  • What steps did you take to add the Automotive Material to your project or are you creating an automotive material project?

  • Can you post your logs here?

  • Do you get a crash callstack?

avatar image Enkel Oct 10 '16 at 04:54 AM

DxDiag

Automotive Material is downloaded as a separate project. I downloaded it from the Marketplace through the Launcher

Logs

dxdiag.txt (82.9 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Enkel,

The materials in the Automotive Materials pack are extremely resource intensive. Your PC does not meet our minimum recommended specs of at least 8gbs of RAM. More than likely, this is what is causing the error you are seeing to occur. If you have a second PC available with 8gbs of RAM, please try to open the project on it and see if the same error occurs.

more ▼

answered Oct 10 '16 at 02:59 PM

avatar image lwjacob May 12 '18 at 12:15 AM

Same happens to me. 16GB of ram. Has to be something else. Only project to crash on loading so far.

avatar image GuaiamuStudio May 14 '18 at 08:21 PM

Hi there, i think it's the memory too. From what I saw and understood in the logfile, your windows needed 16777216 bytes and looks like it was not avaiable on that moment.

[2016.10.05-20.28.35:857][ 0]LogWindows:Error: Ran out of memory allocating 16777216 bytes with alignment 0

I had a similar problem sometime ago but it was because i was using a defective memory on my pc, it can be the same thing, or another program who is using a lot of memory in the same time you're opening the project. I would try open the project in another PC and see what happens. I hope it helps!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question