x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cook Failed: Unknown Cook Failure

Hi everyone.

So i have this project that i am trying to package. In previous versions i was able to make a build, but my most recent version seems to be corrupt. I tried every trick i know that is supposed to help with this problem. I recompiled all Blueprints, deleted the saved and intermediate folder and even the derived data cache in the temporarily saved folder. The log reports two errors at the end of the cooking process, i can't seem to find the cause of these errors though.link text

The Log File is attached. I know there is someone out there who can read this log-language way better than me, so please help me you smart individual!

Thanks.

Product Version: UE 4.12
Tags:
bkktrain.log (754.6 kB)
more ▼

asked Oct 06 '16 at 12:23 PM in Packaging & Deployment

avatar image

Philip_pixo
1 1 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I noticed you have a lot of failed to load errors. Did you also fix up redirectors in your project, you can do this by right clicking your content folder in your content brower and select "fix up redirectors".

Another good troubleshooting step is to remove plug-ins to see if they are causing the packaging error.

If that doesn't work let me know,

Ed Burgess

more ▼

answered Oct 06 '16 at 07:09 PM

avatar image Philip_pixo Oct 07 '16 at 07:59 AM

Hi Ed,

wow that was almost too easy, but it did help! One more thing though:

i still get a lot of "failed to load"-warnings of files that i am not even using anymore. How can i get rid of those?

Thanks for the great help

avatar image Ed Burgess ♦♦ STAFF Oct 10 '16 at 02:17 PM

I would check the assets that are returning that warning as it is possible that they are corrupted. You may need to re-import the asset or find other methods to fix.

avatar image Philip_pixo Oct 11 '16 at 03:56 PM

Thanks again Ed!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question