x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Mac crashing on project open

Hi, I recently installed Unreal Editor for the first time and it's totally unusable. The first couple attempts yielded creative, colorful screenshots like those attached. I tried again today and it just froze my mac; music was still playing from my audio player but I couldn't pull up the doc or use Finder.

Using El Capitan 10.11.5 on a very new, late-2015 iMac, Retina 5K, 27-inch, 3.2 GHz i5, 32GB ram, and an Radeon M380 (2048MB).

Thanks for your help!

alt text alt textalt text

Product Version: UE 4.13
Tags:
more ▼

asked Oct 07 '16 at 03:08 PM in Bug Reports

avatar image

alechungry
1 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi alechungry,

Your Mac's specs are well suited to run UE4 and we have UE4 successfully running on various Macs here for testing. Your screen shots resemble what it looks like when a Graphics card is under spec and although this is obviously not the case, it is something to start with. Hence I'd start with making sure that your drivers are up to date and running a test to make sure there is not an issue with your graphics card.

If this is your first time downloading the Launcher version of the Engine (Not Source from Github) please visit this link for Launcher specific issues:

http://help.epicgames.com/

This link provides information and solutions for common issues, as well as contact information should you require additional assistance.

Thanks,

Steve H.

more ▼

answered Oct 07 '16 at 08:06 PM

avatar image alechungry Oct 20 '16 at 03:04 PM

Hi Steve, Thanks for the response. I'm still not able to run UE4. I ran apple diagnostics and a novabench benchmark test on my GPU and everything seems fine, and I can't find any other drivers for this card that apple doesn't install automatically. I built the editor from the github using XCode and though I was able to open and see the project screen, weird visual stuff started happening as I dragged my cursor around and my system (again, brand new) came to a screeching halt. Are your Macs running El Capitan or the new Sierra? Do you have any other thoughts on what I can do or is this a bug?

Unfortunately until I figure out I have to resort to running windows in bootcamp and will use the editor there.

Thanks again, Alec

avatar image Steve Hardister ♦♦ STAFF Oct 20 '16 at 05:26 PM

Sorry to hear you are still having issues. We have UE4 running on various machines throughout the company, but in my department alone we are running various versions of the Engine, Binary and from Source on Yosemite, El Capitan and Sierra on MacBook Pro's with the following Specs:

MacBook Pro (Retina, 15-inch, Late 2013) OSX Yosemite 10.10.5 PROCESSOR: 2.3GHz Intel Core i7 MEMORY: 16 GB RAM GRAPHICS: NVIDIA GeForce GT 750 M 2048 MB

We do not have bootcamp running on these machines which may be causing a conflict.

Lastly, Have you tried running the editor with -opengl?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question