x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4 Won't launch

I downloaded and installed unreal 4.13 . When i press the "LAUNCH" button is saying "Please wait" and nothing happen , then i looked in the library and when i press "launch" from there it said "Busy" and thats it. Can someone help me?

Sorry for bad english

Product Version: UE 4.13
Tags:
more ▼

asked Oct 08 '16 at 02:23 PM in Using UE4

avatar image

Boanta Razvan
1 1 1 1

avatar image BunnyZ Nov 23 '16 at 08:01 PM

I just ran into the same problem, and I went to C:\Program Files (x86)\Epic Games\4.13\Engine\Binaries\Win64\UE4Editor.exe

it tells me I'm missing api-ms-win-cry-runtime-l1-1-0.dll, and tells me to reinstall, after I did still the same problem

avatar image A GUPTA Nov 23 '16 at 08:38 PM

Download and install all these and then restart https://docs.unrealengine.com/latest/INT/GettingStarted/RecommendedSpecifications/ Directx 11 and Visual C++ 2015 then we talk if U still get the error.

Same for U BunnyZ(Visual C++ 2015)

avatar image BunnyZ Nov 23 '16 at 08:50 PM

A GUPTA, I searched Visual C++ 2015, and found online Visual C++ Redistributable for Visual Studio 2015

when I click download it shows they car called vc_redist.x86.exe

then I searched the same in C: drive, the file is in there

avatar image A GUPTA Nov 24 '16 at 02:45 AM

Sometimes it is corrupted try uninstalling first

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello Boanta Razvan,

If you're having problems using the Epic Games Launcher to open the Unreal Engine, please try launching the engine directly from its directory. The default directory for the .exe on Windows is C:\Program Files (x86)\Epic Games\4.13\Engine\Binaries\Win64\UE4Editor.exe. If this allows the engine to launch, we know that this is a launcher issue for sure. In that case, please try searching http://help.epicgames.com/ for your issue. If you can't find any information particular to your issue, please use the "Email Us" link at the top right of the same page for further assistance.

more ▼

answered Oct 11 '16 at 03:44 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question