x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Quit game error Android

Hi,

I've added a "Quit" button to the ThirdPersonTemplate, which fire a "Quit Game" action in blueprint.

No pb to build/deploy the app on my Android device (Samsung Note 4). After pressing the button, the app is closed, but i get an error message "application has stopped".

In LOGCAT:

D/libEGL(19358): eglTerminate EGLDisplay = 0x93a3f784

E/libEGL(19358): call to OpenGL ES API with no current context (logged once per thread)

A/libc(19358): Fatal signal 11 (SIGSEGV), code 1, fault addr 0x1258 in tid 19377 (Thread-5255)

I'm using UE 4.13

Any idea ?

Thanks in advance for your reply

Product Version: UE 4.13
Tags:
more ▼

asked Oct 09 '16 at 11:52 AM in Everything Else

avatar image

B86B
11 2 2

avatar image msubrosa Mar 27 '17 at 12:03 AM

I've been getting the same result as you recently. I am using 4.15 I had not built the APK for Android in a few engine versions and do not remember specifically which version it was last working on.

It doesn't seem to be happening on all devices though. I ran it on a Moto X Pure and a Pixel. The Moto X displays the problem where the Pixel does not.

Have you had any luck finding a solution?

avatar image B86B Apr 08 '17 at 03:05 PM

Unfortunately not ... and to be honest I'm not using UE anymore since months (I'm still in 4.3 version)

This error seems to be a very "rare" issue: i don't expect this to be resolve/explain.

If you find something please share :) it may motivate me to try it again !

avatar image Bater May 16 '18 at 09:14 AM

In my case( I have Unreal Engine 4.19.2 ) and on Android if i use the quit command the app freeses

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question