x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

can not deploy to IOS

I have a project made with unreal , It's a pure blueprint project. Since I don't have a Iphone , I tried to deploye with "Distiribution Ceritificate and A Distiribution Profile" but I can't deploy it, Unreal is throwing some errors.

Please check the below images

How to fix that issue ?

Config

alt text

Product Version: UE 4.13
Tags:
capture.png (213.7 kB)
1capture.png (216.0 kB)
more ▼

asked Oct 15 '16 at 06:39 AM in Packaging & Deployment

avatar image

Senific
8 3 4 8

avatar image Steve Hardister ♦♦ STAFF Oct 17 '16 at 05:08 PM

Try these steps:

Log into your Apple Dev account and make sure you are using the exact same Bundle Identifier regardless of what worked before (Changes have been made to UE4.13.1)

Do not check any specific Certificates and Provisions in the iOS section of your Project Settings. Allow UE 4.13 to select automatically.

Make sure you are packaging for Development if your Certs & Provisions or set up for Development... If packaging for Distribution, make sure your Certs & Provisions are set up for Distribution (Project Settings>Packaging>Shipping -or- Development, whichever the case may be.)

Package to a folder on your desktop for troubleshooting purposes.

If packaging is still failing using these parameters, please post a new failed output log.

Thanks,

Steve H.

avatar image Senific Oct 20 '16 at 03:49 PM

It didn't work , I'll post output log as an answer , since it's too big to be in a comment

avatar image Steve Hardister ♦♦ STAFF Oct 20 '16 at 04:55 PM

Please cut and paste into a text doc and add as an attachment. -Thanks!

avatar image Senific Oct 20 '16 at 06:07 PM

The answer didn't work I posted output log as an answer since it's too big to be in a comment

link text

log.txt (46.7 kB)
avatar image Senific Oct 29 '16 at 06:40 AM

My problem is not resolved , But why is it marked resolved ?

avatar image Steve Hardister ♦♦ STAFF Oct 31 '16 at 03:56 PM

A moderator accepted my answer during a "sweep" in order to keep issues up to date. If this ever happens, simply respond as you have, and we will continue to investigate the issue.

A couple of users have posted solutions to this problem... Please try the solution posted by Alan Webster on this forum thread: 4.13.1 iOS Provision not found despite being valid.

If this does not work, please review the answer posted by SmokyMinds on the following AnswerHub post:

4.13 tvOS problem with packaging

Please review these solutions and if they do not work, list what you tried and provide a new output log for each of

avatar image Senific Nov 17 '16 at 04:10 PM

non of those links helped me... Feel so helpless! :(

avatar image Steve Hardister ♦♦ STAFF Nov 17 '16 at 09:27 PM

What OS are you running on your Mac? What version of XCode do you have loaded? Also post a screenshot of your provisions & certs: No boxes should be checked and, ideally, at least one set should be highlighted green.

Provisions

Finally you did not list what you tried or the new output log. We need to know what you tried and if it had any effect in the output log. Lastly, go to XCode>Preferences>Accounts> Add your Apple ID if it's not there already, and manage your Certificates and Provisions through this account.

provisionsx.png (46.8 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Senific,

Since we have not heard back from you in a while, we are marking this post "resolved" for tracking purposes. However, if you cannot package for iOS please respond with the requested information and we will continue to investigate.

Also, since you do not have an iPhone and are trying to deploy your project, please describe the steps you are taking, including your package preferences under Package Settings. (ie. Since you are using a distribution certificate, make sure you have "For Shipping" selected, do a full rebuild, and do NOT generate chunks.)

Thanks,

Steve H.

more ▼

answered Nov 21 '16 at 06:06 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question