x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't launch to android device via wifi

With UE4.13.1, I'm unable to launch to my android device via wifi. In my log, I see "Program.Main: ERROR: AutomationTool terminated with exception: System.NotSupportedException: The given path's format is not supported." If I connect my device via USB, the launch works fine. But I was previously able to get it to launch via wifi in 4.12.3, so I'm not sure why I wouldn't be able to launch it via wifi in 4.13.1.

Product Version: UE 4.13
Tags:
ue4 log.txt (18.3 kB)
more ▼

asked Oct 16 '16 at 08:42 PM in Bug Reports

vle07 gravatar image

vle07
38 5 5 9

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

vle07,

Thank you for bringing this to our attention. This is the error being seen in the logs provided:

 ERROR: AutomationTool terminated with exception: System.NotSupportedException: The given path's format is not supported.

It's possible that you're failing due to the : being in the log filename for your device ID. A way to work around this is to package your project and install it over WiFi.

Thanks!

more ▼

answered Oct 21 '16 at 10:02 PM

vle07 gravatar image vle07 Oct 21 '16 at 10:26 PM

Thanks for the reply. Wifi launching does work in 4.12, though, and I think it uses the same path format as 4.13 for wifi launching (IP address plus the colon character). Maybe there's something else causing the issue. Are there any plans to fix this feature in the future? It does take a bit longer to package the game and install via wifi.

Samantha Sutton gravatar image Samantha Sutton ♦♦ STAFF Oct 28 '16 at 06:52 PM

It'll be fixed in the future, we couldn't implement it in time for an earlier release. UE-37957

Thank you!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question