x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why is my UE4 version 4.13.1 failing to launch?

I have tried testing my game on android and have been having some issues... at one point I restarted the epic games launcher and now version 4.13.1 does not work. Every time I try loading it it says 'failed to launch'... I have verified the files and I have reinstalled the version completely after removing it... it still will not launch. My project is made within version 4.13.1 and therefore I can not even load my project up... I tried converting the project to an older version but it doesn't work (everything is just black).

Any ideas what I can try?

Thanks.

Product Version: UE 4.13
Tags:
more ▼

asked Oct 17 '16 at 12:20 AM in Bug Reports

avatar image

Tommow
15 13 17 17

avatar image Tommow Oct 17 '16 at 12:23 AM

Just to add... when I try to launch my project in version 4.12.5 my map does not load... so I need to get version 4.13.1 working again before I can continue with my project. Any help would be much appreciated. Thanks again.

avatar image Tommow Oct 17 '16 at 12:27 AM

When I try to launch 4.13.1 I get error code LS-0013.

I would supply a log but I am unsure where that is located.

avatar image Speckulous Oct 17 '16 at 06:33 AM

Start it via terminal. https://docs.unrealengine.com/latest/INT/GettingStarted/RunningUnrealEngine/

Simply add >>log.txt and you got the output in log.txt

avatar image Tommow Oct 17 '16 at 04:15 PM

I followed that link and I launched the ue4 editor from the win64 folder... I then was able to open my project with no issue. I have made a shortcut to that ue4 editor so I will have to use that from now on as the launch in the epic games launcher does not work at all... it fails to launch version 4.13.1.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi Tommow,

I'm sorry that you are having an issue with the Unreal Engine 4 Launcher. In order to offer the best support, we have recently modified the troubleshooting process for Launcher specific issues.

Please visit: http://help.epicgames.com/

This link provides information and solutions for common issues, as well as contact information should you require additional assistance.

Thanks,

Steve H.

more ▼

answered Oct 18 '16 at 02:35 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question