x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UMG Button image Margin does not work on mobile

UMG button appearance style, add an image to Normal, Hovered and pressed set draw as box set all margins to 0.25

Buttons look fine in the editor and mobile preview. But when packaged to and run on iOS iPhone and iPad the button images are distorted as if the margins are set to 0 or as if the draw as selection is set to image.

Mac book pro OSx 10.12 UE4.13.1 and previous versions

Product Version: UE 4.13
Tags:
more ▼

asked Oct 16 '16 at 11:32 PM in Bug Reports

avatar image

Alan Webster
860 50 34 81

avatar image Rudy Q ♦♦ STAFF Oct 17 '16 at 02:12 PM

Hello Alan Webster,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?

  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?

  3. Could you provide screen shots of any blueprints/widgets that may be involved with this issue?

avatar image Alan Webster Oct 17 '16 at 02:21 PM

I am currently working on a game update that I released using 4.10 and it worked fine then, I will try with a new project ASAP and giv you more info cheers

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Rudy, i have created a new simple project and launched and packaged to devices and all work ok. it appears to be a problem with projects i have developed in 4.10 and recently converted to 4.13.

looks like ill have to rebuild all my widgets from scratch and see if that works

thanks

more ▼

answered Oct 18 '16 at 12:33 PM

avatar image

Alan Webster
860 50 34 81

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question