x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Frame Rate Drop When Releasing Right Mouse Button

I've actually noticed this throughout previous versions. When UE4 is asked to render a lot on screen, doesn't seem to matter what, the frame rate drops by sometimes, a whopping 20 frames. The drop only lasts about millisecond, but sometimes (on rare occurrences) the editor will hang for slightly longer than a second. I've tesed this in both my own levels and the examples provided by epic (those with a lot on screen I:E particle effects)

I:E I'll be running a tilled landscape at a solid 38 FPS then when I release the Right mouse button and the frame drops, just quick enough for the fps reader to read it.

This isn't a big bug, and honestly it doesn't bother me to much. But just thought you guys would want to know.

Product Version: UE 4.13
Tags:
more ▼

asked Oct 17 '16 at 03:47 AM in Bug Reports

avatar image

Haflurgaflur
177 8 58 23

avatar image Adam Davis STAFF Oct 17 '16 at 01:23 PM

Hi Haflurgaflur,

Unfortunately, I have not been able to reproduce this on my end with the steps provided.

  • Does this occur in a clean, blank project with no additional content or is it limited to one project?

  • What steps can I take to reproduce this on my end?

  • What specific demos can I use to reproduce this if it does not occur in a clean project?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Haflurgaflur,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information.

more ▼

answered Oct 20 '16 at 08:15 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question