x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packaging Error: Unknown Error 4.13.1

Hi,

I'm trying to package just to give it a try and check what's the supported texture compression for my mobile device but it doesn't do it. I tried also packaging with one of the templates (Third Person Shooter Template to be exact) and it didn't work; tried to launch the same template on the phone: didn't work and finally tried to package for windows and it didn't work as well.

I tried this as a possible solution:

https://answers.unrealengine.com/questions/373412/packaging-failed-error-unknown-error.html

It didn't work. I'll really appreciate all the help to solve this problem. I'll upload the Output Log using the same template if that helps to address better the problem.

link text

Product Version: UE 4.13
Tags:
more ▼

asked Oct 19 '16 at 04:44 AM in Packaging & Deployment

avatar image

Ashgard
27 2 3 6

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi Ashgard,

If you haven't already, please review the following documentation on packaging for Android: Android Game Development

Also, I see from your attached logs that a number of plugins are enable. Disable all plugins and try deploying to your phone.

Lastly, there seems to be an odd character in your directories:

Log

Please make sure you are using only standard alphabet symbols and underscores in your file names and directories.

Let me know if you need further assistance in deploying to your Android phone.

Steve H.

log.png (22.5 kB)
more ▼

answered Oct 19 '16 at 09:37 PM

avatar image Ashgard Oct 19 '16 at 11:39 PM

Hi Steve,

Thanks for your reply. It seems that the Substance plug-in is the cause of the problem, I had a similar issue a little while but I didn't think about it. Thank you for that.

As for the special character I thought that could be the problem since I had an issue with FMOD integration because of that, but it is not the case in Unreal it is because of my name having a special character but they released an update to fix that. Again that's not the problem here so I good for now.

Thanks you very much for the assistance.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question