x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packaging failed after renaming project?

It builds and launches fine in the editor, no errors as far as I can tell. I have changed everything there is to the new name, folders, .ini's everything. After packaging it just crashes before it can even open the splash without and says "You do not have any debugging symbols required to display the callstack for this crash." Any thoughts?

Product Version: UE 4.13
Tags:
more ▼

asked Oct 19 '16 at 05:24 PM in Packaging & Deployment

avatar image

jaktard
1 1 2

avatar image Steve Hardister ♦♦ STAFF Oct 19 '16 at 09:04 PM

Hi Jaktard,

To what device are you packaging for and do you have the correct certifications and provisions installed for that device?

Before packaging, right-click on the Contents folder select fix up redirectors in folder. Run a map check for every level map.

If all of these still do not wok, you can download the debugging tools by navigating to the library tab, clicking on the yellow down arrow on the desired engine version and choosing "Options> Editor Symbols for Debugging.

If the steps above don't help resolve the issue, please open your Output Log and cut and paste contents into a text file and post here.

Thanks,

Steve H.

avatar image jaktard Oct 20 '16 at 09:20 PM

Hi Steve. So I am just trying to package for windows (as far as I know all everything is up to date, certifications etc) and I have tried fixing redirectors, I have also run a map check for every level, and rebuilt, to no avail. Oddly, I tried the exact same tactic with a new project, copied the content folder from the old project into it, and that one worked just fine haha... I also have the debug tools, it just refuses to acknowledge this. I think some of my problems are stemming from updating to 4.13, but mostly unrelated. I will play with it some more in a bit, see if I can't finger this out lol

avatar image Steve Hardister ♦♦ STAFF Oct 20 '16 at 09:27 PM

If you continue to have difficulty packaging for Windows, open your Output Log before packaging, right-click and choose "Clear" to start with a fresh log. Then try again to package and, if it fails, cut and paste the contents of the Output Log into a text doc and post as an attachment.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Okay so, I actually ended up resorting to deleting the newly named project and trying again. Restarted my pc, repeated the same steps as before, lo and behold it seems to be working fine now lol. Not sure if I just missed something the first time? Either way, thanks for the suggestions.

more ▼

answered Oct 20 '16 at 11:03 PM

avatar image

jaktard
1 1 2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question