Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

does Oculus DK2 works on 4.13 ?

every time I tried to connect my oculus DK2 on UE 4.13 it doesn't show anything my runtime is 0.8. VR preview is enabled, but my VR doesn't respond. I set the plugins for oculus and HMD should i have to make any changes or blueprints? Please explain from scratch :(

Product Version: UE 4.13
more ▼

asked Oct 20 '16 at 08:30 AM in VR

avatar image

11 2 2 5

avatar image Jamie Wu Oct 25 '16 at 11:26 AM

I got same issue/problem too. I can't get oculus dk2 work on unreal 4.13.1 hope staff would answer this. Thanks~

avatar image Jarrod84 Nov 08 '16 at 01:00 PM

I"m having the same problem, and I tried running as admin and it didn't work. I'm using a asus gtx 750 ti, could that be the problem? It worked with 4.9

avatar image Mala_L Jan 07 '17 at 03:11 PM

Me too, has anyone found a fix?

avatar image Jarrod84 Jan 09 '17 at 11:32 PM

I had to update everything. The oculus SDK software had to be updated, my graphics card drivers. I had to upgrade from windows 8 to 8.1.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I can verify it's working on my end with Unreal 4.13.0 using DK2. The only trick I had to do was run the engine executable as administrator, otherwise the option for VR Preview was not available.

more ▼

answered Oct 23 '16 at 03:30 AM

avatar image

1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Could not get the DK2 to work with 4.14.3. Tried to uninstall and reinstall all DK2 software - FAIL! Now I can't even install the DK2 drivers anymore because the installer can't connect to the Oculus server during install.

So now my DK2 does not work at all.

Pretty frustrating.

more ▼

answered Jan 12 '17 at 08:29 AM

avatar image

175 4 8 10

avatar image project.gheist Jan 12 '17 at 10:23 AM

Please try out the fix in https://answers.unrealengine.com/questions/402711/vr-preview-disabled-on-dk2.html and see if that resolves your issue.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question