x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Meshes getting really blurry at distance

alt text

So i have this train track mesh, and i have RTS styled camera. Which you can pan,zoom,move and rotate. My camera pawn have Spring arm (length 6500), camera, sphere which shows cameras view point. But when i zoom out to 6500 distance, my meshes gets really blurry. There are city builders like Cities:Skylines which can be zoomed out really far. But they wont have that blur. So how i could prevent this from happening?

Thanks

Product Version: UE 4.13
Tags:
rail.png (1.1 MB)
more ▼

asked Oct 22 '16 at 04:32 PM in Rendering

avatar image

ShadowCoin
5 1 4 5

avatar image ShadowCoin Oct 25 '16 at 11:54 AM

anybody??

avatar image Holybreath Oct 25 '16 at 01:45 PM

make sure there are no post processing settings, like DOF in place.

avatar image ShadowCoin Oct 25 '16 at 01:58 PM

DOF is not in use, and i dont even have a post prosessing volume

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I think your camera implementation is really broken. Try change settings: to perspective and to orthogonal and use default settings and see what happen.

more ▼

answered Oct 26 '16 at 05:09 PM

avatar image

DanteStormdark
26 1 4

avatar image ShadowCoin Oct 26 '16 at 05:17 PM

doesnt help that perspective thing, it helps btw if i change my Engine Scalability Settings to Highest. They are now on Medium. But then it takes so much performance

avatar image DanteStormdark Oct 26 '16 at 06:00 PM

ok, so you have your answer :D BTW i allways work in high or epic scalability settings, because if you use low or medium, you see many and many graphic artifacts, and glitches.

avatar image ShadowCoin Oct 26 '16 at 06:15 PM

well what if i export my game, does it use those settings then?

avatar image DanteStormdark Oct 27 '16 at 05:49 AM

this is only scene preview, if you package the game, game will be use default quality

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question