x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

right clock menu for launcher and engine not showing?

When I right click, the menu does not appear. When I create a project I cant change starter content because that menu wont show either. I tried reinstalling ue4, but no luck. I pretty much cant use ue4 till this is fixed. Thanks for reading and help.

Product Version: UE 4.13
Tags:
more ▼

asked Oct 28 '16 at 07:03 PM in Using UE4

avatar image

Dylan9797
6 3 6 10

avatar image ErikVonBoom Nov 06 '16 at 11:53 PM

this has been a long standing (like 4 months or so) bug for me, it also happens with the File, edit, window, help menus INSIDE the editor while running. this really limits what you can do. in the launcher you cant manage any of the user files.

right clicking the launchers icon in the system tray is also always bugged out when this happens and the flyout there actually shows up but in the center of the screen on the wrong monitor.

what ever non standard way they are using right click in the launcher and inside the engine doesnt mesh with Windows 10.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

have you tried 4.10.x ?

i have a similar problem in 4.13.x but it is fine in 4.10.x

more ▼

answered Nov 06 '16 at 10:13 PM

avatar image

Feight
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question