x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

No Shadows (Engine Scalability Epic)

Hi, I just started using unreal engine 4 and so far it looks great. I have a problem that no matter what there is no shadows and the quality seems poor. Even when I use the blueprints there is none. Everything is at its highest setting. I have also googled but found no luck.

alt text

Product Version: UE 4.13
Tags:
more ▼

asked Oct 28 '16 at 11:19 PM in Using UE4

avatar image

Inforcer25
1 2 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Have you tried making sure that the actors you place in the world have 'Cast Shadow' enabled?

alt text

checkcastshadow.png (923.1 kB)
more ▼

answered Oct 28 '16 at 11:45 PM

avatar image

BananaKing932
59 4 7 13

avatar image Inforcer25 Oct 28 '16 at 11:49 PM

Hi thx for the reply. It was enabled but I found that a simple restart of my PC fixed that issue.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question